Sporadic failures
Incident Report for GovernorHub
Resolved
This incident has been resolved.
Posted about 2 years ago. Jun 27, 2017 - 19:41 BST
Monitoring
After upgrading our systems we think everything should have now returned to normal. We are, however, still continuing to monitor things.
Posted about 2 years ago. Jun 27, 2017 - 15:19 BST
Investigating
We're seeing some issues where occasionally users are unable to login, or GovernorHub may be very slow or only partially load. Our initial investigations suggest a memory leak somewhere but we're looking into it.
Posted about 2 years ago. Jun 27, 2017 - 12:36 BST