Unable to send any emails
Incident Report for GovernorHub
Resolved
This incident has been resolved.
Posted Apr 03, 2022 - 13:00 BST
Update
We have implemented a new system for sending emails. Any emails that were missed will be re-sent.

Please note: emails will now be sent from info@governorhub.email and no-reply@governorhub.email (previously @governorhub.com) so you may need to update any email filters.

We want to thank everyone for your understanding while we worked through this issue.
Posted Apr 03, 2022 - 12:44 BST
Update
We have identified a problem with the system we use to send emails and our developers are working to implement a solution.

Once things are back up and running, any missed emails will be resent - this may take a while so you might be receiving the emails over the next couple of days.
Posted Apr 01, 2022 - 08:00 BST
Identified
GovernorHub is unable to send any emails. This affects things like posts on the noticeboard, inviting new users to join, and messages from governor services or MAT central teams. We are working hard to fix the problem and apologise for any inconvenience caused.
Posted Mar 31, 2022 - 11:30 BST
This incident affected: GovernorHub Website, GovernorHub iOS App, GovernorHub Android App, and GovernorHub Admin website.