Major outage
Incident Report for GovernorHub
Resolved
Everything should be back up and running now 🤞🏻.
Posted 3 months ago. Jul 02, 2019 - 15:25 BST
Monitoring
Some infrastructure we rely on is observing network performance issues. Users may be experiencing 502 errors while accessing all GovernorHub sites. We are waiting for updates. 😟
Posted 3 months ago. Jul 02, 2019 - 15:02 BST
This incident affected: GovernorHub Website, GovernorHub iOS App, GovernorHub Android App, GovernorHub API, and GovernorHub Admin website.