Issues after upgrade
Incident Report for GovernorHub
Resolved
This incident has been resolved.
Posted Dec 22, 2019 - 17:22 GMT
Monitoring
We've got things back up and running again. We're continuing to keep an eye on it, but are very hopeful that the servers will have a merry Christmas after all. (And I guess..., so will we!)
Posted Dec 22, 2019 - 12:27 GMT
Update
We are continuing to investigate this issue.
Posted Dec 22, 2019 - 11:11 GMT
Investigating
We're experiencing issues after an upgrade of our servers and are working on getting things back up and running
Posted Dec 22, 2019 - 11:11 GMT
This incident affected: GovernorHub Website, GovernorHub iOS App, GovernorHub Android App, GovernorHub API, and GovernorHub Admin website.