Sporadic failures
Incident Report for GovernorHub
Resolved
This incident has been resolved.
Posted Nov 10, 2020 - 21:14 GMT
Update
We are continuing to monitor for any further issues.
Posted Nov 10, 2020 - 15:30 GMT
Monitoring
Things seem to be settling down again. We're keeping an eye on everything - thank you for your patience!
Posted Nov 10, 2020 - 15:29 GMT
Investigating
We're investigating some sporadic network failures this afternoon that are causing some issues - user might be unable to log in and parts of the site may fail to load. Please bear with us, and sorry this is happening!
Posted Nov 10, 2020 - 15:06 GMT
This incident affected: GovernorHub Website, GovernorHub iOS App, GovernorHub Android App, GovernorHub API, and GovernorHub Admin website.